<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">















<html>
	<head>
	    <meta charset="utf-8">
		<meta name="title" content="Mayflower Cruises &amp; Tours">
		<meta name="description" content="Cultivating amazing guided holidays filled with life enriching experiences since 1979. Chose to explore our travel styles including, river cruising, domestic and international tours.">
		<meta name="abstract" content="Cultivating amazing guided holidays filled with life enriching experiences since 1979. Chose to explore our travel styles including, river cruising, domestic and international tours. Ask about FREE AIRFARE">
		<meta name="keywords" content="mayflower,mayflowercruisesandtours,guidedholidays,travelstyles,rivercruising,lifeenrichingexperiences">
		<meta name="MobileOptimized" content="width">
		<meta name="HandheldFriendly" content="true">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="shortcut icon" href="https://www.mayflowercruisesandtours.com/sites/default/files/favicon%282%29.ico" type="image/vnd.microsoft.icon">
	    <title>Mayflower Cruises &amp; Tours</title>
	    <link rel="apple-touch-icon" sizes="152x152" href="https://www.mayflowercruisesandtours.com/apple-touch-icon-152x152-precomposed.png">
	    <link rel="apple-touch-icon" sizes="120x120" href="https://www.mayflowercruisesandtours.com/apple-touch-icon-120x120-precomposed.png">
	        
	    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
	    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.16.0/umd/popper.min.js"></script>
	    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js"></script>
	    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">
	    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans" media="all">
	    <link rel="stylesheet" href="/centaur6/common/css/online/opr/mft/main.css">
	    <link rel="stylesheet" href="/centaur6/common/css/online/opr/mft/style.css">
	    <link rel="stylesheet" href="/centaur6/common/css/online/opr/mft/style-core.css">
	    <link rel="stylesheet" href="/centaur6/common/css/online/opr/mft/traveltour-style-custom.css">
	    <link rel="stylesheet" href="/centaur6/common/css/online/opr/mft/custom.css">
	    <link rel="stylesheet" href="https://www.mayflowercruisesandtours.com/themes/custom/mft/css/tourmaster/tourmaster.css?qom6nk">	    
		<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.3.1/jquery.fancybox.min.css">	
   		<link rel="stylesheet" href="/centaur6/common/css/online/opr/mft/mftcss5.css">
   														
	   
		<script>
		    var applicationPath         = '/centaur6';
    
		</script>
		<style type="text/css">
		  body{ 
		    font-size: 18px !important; 
		  }
		  .accordion {
			  background-color: #eee;
			  color: #000000;
			  cursor: pointer;
			  padding: 18px;
			  width: 100%;
			  border: none;
			  text-align: left;
			  outline: none;
			  font-size: 18px;
			  transition: 0.4s;
			}
			
			.active, .accordion:hover {
			  background-color: #ccc;
			}
			
			.accordion:after {
			  content: '\002B';
			  color: #777;
			  font-weight: bold;
			  float: right;
			  margin-left: 5px;
			}
			
			.active:after {
			  content: "\2212";
			}
			
			.panel {
			  padding: 0 18px;
			  background-color: white;
			  max-height: 0;
			  overflow: hidden;
			  transition: max-height 0.2s ease-out;
			}
			.accContent {
			  	line-height: 1.4 !important;
				color: #000000;
				font-size: 1em !important;
				font-family: 'Open Sans', Helvetica, Arial, "sans-serif;
			}
		</style>
	</head>
	<body class="home page-template-default page page-id-2039 gdlr-core-body tourmaster-body traveltour-body traveltour-body-front traveltour-boxed traveltour-with-sticky-navigation gdlr-core-link-to-lightbox">		
		<div id="mm-0" class="traveltour-body-outer-wrapper mm-page mm-slideout">	  
	  		<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas="">	
	  			<div class="traveltour-header-background-transparent">
				   <div class="traveltour-top-bar mobOpenHeader" style="background: #000;">
				      <div class="traveltour-top-bar-background"></div>
					      <div class="traveltour-top-bar-container clearfix traveltour-container">
							<div class="traveltour-top-bar-left traveltour-item-pdlr" style="color:#C5AF71;">
							   <i class="" style="font-size: 24px;color: #ffffff;margin-right: 10px;"></i>
							</div>
					         <div class="traveltour-top-bar-right traveltour-item-pdlr">
					            <div class="tourmaster-user-top-bar tourmaster-guest">
					               <span class="tourmaster-user-top-bar-login" data-tmlb="login">
					                  <div class="social-icon mobOpenSocialIcons">
										 <a href="https://www.facebook.com/mayflowertours" target="_blank"> <i class="fa fa-facebook"></i></a>
										 <a href="https://twitter.com/mayflowertours" target="_blank"><i class="fa fa-twitter"></i></a>
										 <a href="https://www.youtube.com/user/Mayflowertours" target="_blank"> <i class="fa fa-youtube"></i></a>
										 <a href="https://www.pinterest.com/mayflowercruisesandtours/" target="_blank"> <i class="fa  fa-pinterest"></i></a>
										 <a href="https://www.instagram.com/mayflowercruisesandtours/" target="_blank"> <i class="fa fa-instagram"></i></a>
					                  </div>
					               </span>
					            </div>
					         </div>
					      </div>
				   	</div>
				</div>  
	     		<div class="traveltour-body-wrapper clearfix traveltour-with-transparent-header">
	     			<div style="background-image: url('/centaur6/uploads/mft/srvcimages/NE-Rails-Sails-2020-Coverx.jpg');background-repeat: no-repeat;width: 100%;height: 480px;background-size: cover;">
               			<div class="row" style="height: inherit;">
				            <div class="col-sm-12" style="position: absolute;">
					        	<img class ="mobGrpLogo" src='/centaur6/uploads/mft/srvcimages/directgroupLogo/WOWOlogo2jpeg.jpg' style="width: 250px;object-fit: unset;height: 100px;margin-top: 164px;margin-left: 42%;">					               				               
				            </div>
<!--				            <div class="col-sm-12" style="text-align: right;position: absolute;">-->
<!--				            	<img class ="mobCmpLogo" src='/centaur6/uploads/mft/images/NewMFTlogo.jpg' style="margin-right: 120px;margin-top: 368px;width: 250px;object-fit: unset;height: 100px;">-->
<!--				            </div>-->
         				</div>      
         			</div>
					<div class="pageHeaderContainer">
					    <div class="TourPageHeaderTxt" style="width: 81%;">NEW ENGLAND RAILS AND SAILS
					    </div>
					    <div class="TourPageSubHeaderTxt"></div>
					</div>	
				  	<div class="tour-subNav-outer">
					    <div class="tour-subNav-content">
					      <a class="tour-subNav-link" href="#highlights"><div class="">Highlights</div></a>
					      <a class="tour-subNav-link" href="#map"><div class="">Map</div></a>
					      <a class="tour-subNav-link" href="#itinerary"><div class="">Itinerary</div></a>
					      <a class="tour-subNav-link" href="#accommodations"><div class="">Accommodations</div></a>
					      <a class="tour-subNav-link" href="#dates"><div class="">Dates/Rates</div></a>
					      <a class="tour-subNav-link" href="#trvlrInfo"><div class="">Traveler Information</div></a>
					    </div>
				  	</div>
					<div class="pageContentCore">
	    				<div class="Width70">	
<!--	      					<div class="tour-header">	-->
<!--	                  			<img src="/centaur6/common/images/online/mft/FontAwesome-fa-plane-blue.png" alt="">&nbsp;9 Days • 13 Meals-->
<!--	                  		</div>-->
<!--	      					<div class="blueText"><p>Air Holiday</p></div>-->
<!--	      					<div class="tour-desc-body">There is nothing like New England during autumn foliage. Join us to enjoy the-->
<!--	tranquil backroads of Vermont, the monumental mansions of Rhode Island, gingerbread cottages of-->
<!--	Martha’s Vineyard and the history of Boston while taking in the best New England has to offer.-->
<!--							</div>
	      					<div class="tour-break-line"><hr></div>-->
	      					<div class="tour-header"><img src="/centaur6/common/images/online/mft/FontAwesome-fa-check-blue.png" alt="">&nbsp;Highlights</div>
	      					<div class="tour-highlights" id="highlights"> 
	      					</div>
	      					<div class="tour-break-line"><hr></div>
	      					<div class="tour-header" id="map">
	      						<img src="/centaur6/common/images/online/mft/FontAwesome-fa-map-blue.png" alt="">&nbsp;Map<br><br>
	      						<img src="/centaur6/uploads/mft/srvcimages/tourMapImage/New-England-rails-and-sails-map.jpg" alt="" style="max-width: 100%;">
	      					</div>
	      					<div class="tour-break-line"><hr></div>
	      					<div class="tour-header"><img src="/centaur6/common/images/online/mft/FontAwesome-fa-globe-blue.png" alt="">&nbsp;Itinerary</div>
	       
					      	<div class="tour-itinerary" id="itinerary">
					      		
					      			<div class="tour-itinerary-day"><span class="blueText">Day 1</span>&nbsp;&nbsp;Arrive in Boston</div>
					      			Arrive in Boston, Massachusetts with an included transfer to your hotel. Meet your Tour Manager in the hotel lobby at 6:00 p.m. for a welcome dinner. Meal: D
					      		
					      			<div class="tour-itinerary-day"><span class="blueText">Day 2</span>&nbsp;&nbsp;Boston and Kennebunkport, Maine</div>
					      			Begin the day with a sightseeing tour of historic Boston including the Freedom Trail and the Public Garden. Then, travel up the coast and stop at Kennebunkport, one of Maine's coastal jewels and the summer home to many of America's rich and famous, before continuing to the seaside town of Portland, Maine. Rich in history and culture, Portland boasts a vibrant waterfront with one-of-a-kind shops, galleries and restaurants. Meal: B
					      		
					      			<div class="tour-itinerary-day"><span class="blueText">Day 3</span>&nbsp;&nbsp;Maine Narrow Gauge Railroad and Casco Bay Cruise</div>
					      			Begin the day at the Maine Narrow Gauge Railroad and Museum. The museum is dedicated to preserving Maine's history with the two foot narrow gauge railroad system. See the extensive collection of rail cars and take a short 1.5 mile long ride along the Eastern Promenade of Casco Bay.Later, Maine's rocky shoreline and wooded islands come into view on a scenic cruise in Casco Bay. Sail past lovely Victorian cottages dotted along Little and Great Diamond Islands as you watch for lobstermen, local fishing fleets and the abundant sea birds, seals and other wildlife. Meals: B, D
					      		
					      			<div class="tour-itinerary-day"><span class="blueText">Day 4</span>&nbsp;&nbsp;New Hampshire's White Mountains and North Conway Scenic Railroad</div>
					      			Leaving the coast today, travel west into New Hampshire's White Mountains. Experience towering peaks, stunning scenery, quaint towns and villages before boarding the North Conway Scenic Railroad to enjoy the Mt. Washington Valley countryside. Relive part of railroad history when the first train traveled through this region over 135 years ago. Enjoy time for shopping at some of the many outlet stores or browse the local shops in North Conway. Meals: B, L
					      		
					      			<div class="tour-itinerary-day"><span class="blueText">Day 5</span>&nbsp;&nbsp;The Kancamagus Scenic Byway and Green Mountain Railroad</div>
					      			This morning, travel the Kancamagus Scenic Byway as it follows a beautiful path through the White Mountains. It is one of the world's most spectacular fall-foliage trips and meanders through vast forests,old logging roads and Indian hunting paths. Cross into Vermont and stop at Quechee Gorge to view the spectacular scenery of the area before arriving in Chester to board the Green Mountain Railroad. Enjoy the ride while taking in views of covered bridges, the Connecticut River and the Brockway Mill Gorge. Meals: B, D
					      		
					      			<div class="tour-itinerary-day"><span class="blueText">Day 6</span>&nbsp;&nbsp;Norman Rockwell Museum and Mohegan Sun</div>
					      			Leaving Vermont this morning, travel to the town of Stockbridge in Massachusetts' culturally rich Berkshires region. At the Norman Rockwell Museum see the world's largest collection of the artist's original artwork. See his beloved paintings from The Saturday Evening Post and the Four Freedoms to the best in the field of American Illustration. You'll spend some free time in the quaint Berkshire town of Stockbridge before continuing to the incredible Mohegan Sun Resort, your home for the next two nights. Meal: B
					      		
					      			<div class="tour-itinerary-day"><span class="blueText">Day 7</span>&nbsp;&nbsp;The Essex Steam Train and Riverboat Becky Thatcher</div>
					      			The Valley Railroad Company operates the coal-fired locomotives of the Essex Steam Train. Be swept away by the hiss of the steam and the blast of the whistle as you pass through some of the most beautiful country in the state. See forests and streams, beautiful vistas and nostalgic towns. At Deep River Landing, board the Riverboat Becky Thatcher for a relaxing trip up the Connecticut River, before returning to Mohegan Sun. Meals: B, L
					      		
					      			<div class="tour-itinerary-day"><span class="blueText">Day 8</span>&nbsp;&nbsp;Plymouth Rock and Whale Watching Cruise</div>
					      			Today pass through the state of Rhode Island, famous for its maritime history. In Plymouth, Massachusetts climb aboard your sea going vessel for a whale watching excursion. Cape Cod is a world-class destination for whale watching. This naturalist guide-led cruise sails out to Cape Cod Bay and Stellwagen Bank, a marine sanctuary and primary feeding ground for Humpback, Finback, Minke and the endangered Right Whales. Pay a visit to Plymouth Rock where our forefathers first settled on American soil. Tonight, gather for a farewell dinner hosted by your Tour Manager. Meals: B, D
					      		
					      			<div class="tour-itinerary-day"><span class="blueText">Day 9</span>&nbsp;&nbsp;Travel Home</div>
					      			This morning, take the group transfer to Boston's Logan Airport for flights out after 12:00 p.m. Meal: B
					      							        						        									    
					      	</div>
						    <div class="tour-break-line"><hr></div>
						    <div class="tour-header"><img src="/centaur6/common/images/online/mft/FontAwesome-fa-building-blue.png" alt="">&nbsp;Accommodations</div>
						    <div class="tour-accommodations" id="accommodations">
	                     	</div>
						    <div class="customAccommTxt">&nbsp;</div>
						    <div class="tour-break-line"><hr></div>
						    <div class="tour-header"><img src="/centaur6/common/images/online/mft/FontAwesome-fa-calendar-blue.png" alt="">&nbsp;Dates and Rates</div>
						    <div class="tour-dates-rates" id="dates">
								<table id="deptGrid">
									<thead>
									    <tr>
									      <th scope="col">Departure Dates</th>
									      <th scope="col">Per Person twin</th>
									      <th scope="col">Single Room</th>
									    </tr>
								  	</thead>
								    <tbody>									    
									</tbody>
								</table>
	      					</div>
	      					<div class="tour-break-line"><hr></div>
	      					<div class="tour-header" id="trvlrInfo"><img src="/centaur6/common/images/online/mft/Traveler_Information_Icon.png" alt="">&nbsp;Traveler Information<br><br></div>
	      					<div class="" id="trvlrInfoContainer">
	      						
	      							<div id="tpp" style="display :none;">
		      							<button class="accordion">Travelers Protection Plan</button>									
	      							</div>
	      						
	      						
	      							<div id="excl" style="display :none;">
		      							<button class="accordion">Exclusions</button>
	      							</div>
	      						
	      						
	      							<div id="tal" style="display :none;">
		      							<button class="accordion">Tour Activity Level</button>
	      							</div>
	      						
	      						
	      							<div id="airDetails" style="display :none;">
		      							<button class="accordion">Air Details</button>
	      							</div>
	      						
	      						
	      							<div id="flightPricing" style="display :none;">
		      							<button class="accordion">Flight Pricing</button>
	      							</div>
	      						
	      						
	      							<div id="PassPort" style="display :none;">
		      							<button class="accordion">Passport</button>
	      							</div>
	      						
	      						
	      							<div id="visa" style="display :none;">
		      							<button class="accordion">Visa</button>
	      							</div>
	      						
	      						
	      							<div id="cpt" style="display :none;">
		      							<button class="accordion">Clothing & Packing Tips</button>
	      							</div>
	      						
	      						
	      							<div id="currency" style="display :none;">
		      							<button class="accordion">Currency</button>
	      							</div>
	      						
	      						
	      							<div id="gratuities" style="display :none;">
		      							<button class="accordion">Gratuities</button>
	      							</div>
	      						
	      						
	      							<div id="helpHint" style="display :none;">
		      							<button class="accordion">Helpful Hints</button>
	      							</div>
	      						
	      						
	      							<div id="luggage" style="display :none;">
		      							<button class="accordion">Luggage</button>
	      							</div>
	      						
	      						
	      							<div id="shopping" style="display :none;">
		      							<button class="accordion">Shopping</button>
	      							</div>
	      						
	      						
	      							<div id="timeZone" style="display :none;">
		      							<button class="accordion">Time Zone</button>
	      							</div>
	      						
	      						
	      							<div id="transfers" style="display :none;">
		      							<button class="accordion">Transfers</button>
	      							</div>
	      						
	      						
	      							<div id="tac" style="display :none;">
		      							<button class="accordion">Terms & Conditions</button>
	      							</div>
	      						
	                     	</div>
	    					<div class="tour-break-line"><hr></div> 
	    				</div>
	  					<div class="tour-right-sidebar">	   						
	   						<div class="tour-Rside-Question"><span class="bold-XL-font">Got a Question?</span><br>
	   							
		   							<table style="margin-top: 10px;" cellspacing="0" cellpadding="0" border="0">
								        <tbody>
									        <tr>
									            <td class="tour-Rside-Q-img" width="15%"></td>
									            <td class="tour-Rside-email" width="85%">Mayflower Cruises &amp; Tours</td>
									        </tr>
								        	<tr>
									            <td class="tour-Rside-Q-img" width="15%"><img src="/centaur6/common/images/online/mft/FontAwesome-phone-white.png" alt=""></td>
									            <td class="tour-Rside-email" width="85%">800.728.0724</td>
								          	</tr>
									        <tr>
									            <td class="tour-Rside-Q-img" width="15%"><img src="/centaur6/common/images/online/mft/FontAwesome-mail-yellow.png" alt=""></td>
									            <td class="tour-Rside-email" width="85%">groupsales@mayflowercruisesandtours.com</td>
									        </tr>
								        </tbody>
							      	</table>
	   							
	   							
						      	
						    </div>
						    <br/><br/>
						    <div class="tour-Rside-blue" id="makeReservation"  style="cursor: pointer;background-color: orange !important;border: none;"><span class="tour-Rside-blue-txt">Make Your Reservation</span></div>
						    <br/><br/>
					    	<div class="tour-Rside-blue" id="presentation"  style="cursor: pointer;border: none;display:none;"><span class="tour-Rside-blue-txt">Watch Presentation</span></div>
					    	<br/><br/>
	        				<form action="" name="reqoute">
	    						<div class="tour-Rside-quote"><br>
							    	Full Name*<br>
							      	<input name="firstname" type="text">
							      	Email*<br>
							      	<input name="email" type="email">
							      	Address*<br>
							      	<input name="address" type="text">
							      	City*<br>
							      	<input name="city" type="text">
							      	State*<br>
							      	<input name="state" type="text">
							      	Zip Code*<br>
							      	<input name="zipcode" type="text">
							      	Phone Number*<br>
							      	<input name="phone" type="text">
							      	Number of Travelers<br>
							      	<input name="travelers" type="text">
							      	Choose a departure date<br>
							      	<input name="departureDate" type="date">
	    						</div>
							    <div class="tour-Rside-quote2">
							      <input id="requestdemo" class="tour-quote-submit" value="Request A Quote" name="requestQuote" type="submit">
							    </div>
	    					</form>						    
						</div>
					</div>	
					<div style="display: none;" id="popmodal">
						<form action="" name="rreqoute" data-drupal-form-fields="">
						    <div class="tour-Rside-quote" style="background-color:#fff;border:none;"><span class="bold-lrg-font">Make Your Reservation</span><br><br>
						      Full Name*<br>
						      <input name="firstname" type="text">
						      Email*<br>
						      <input name="email" type="email">
						      Address*<br>
						      <input name="address" type="text">
						      City*<br>
						      <input name="city" type="text">
						      State*<br>
						      <input name="state" type="text">
						      Zip Code*<br>
						      <input name="zipcode" type="text">
						      Phone Number*<br>
						      <input name="phone" type="text">
						      Number of Travelers<br>
						      <input name="travelers" type="text">
						      Choose a departure date<br>
						      <input name="departureDate" type="date">
						    </div>
						    <div class="tour-Rside-quote2" style="border: navajowhite;background: #fff;">						   		
						    	<input id="requestdemo" class="tour-quote-submit" value="Request A Quote" name="requestQuote" type="submit">
						    </div>
					    </form>
					</div>
					<div style="display: none;" id="emailFrnd">
						<form action="">
						    <div class="tour-Rside-quote" style="background-color:#fff;border:none;"><span class="bold-lrg-font">Tell Your Friend About This Tour</span><br><br>
						      Friend's Name*<br>
						      <input id="frndName" type="text">
						      Friend's Email*<br>
						      <input id="frndEmail" type="text">					      
						    </div>
						    <div class="tour-Rside-quote2" style="border: navajowhite;background: #fff;">						   		
						    	<input id="sentMail" class="tour-quote-submit" value="submit" type="button"/>
						    </div>
					    </form>
					</div>
				</div>
			</div>
			<form id="landDeptFrom" name="landDeptFrom" action="https://reservations.mayflowercruisesandtours.com/centaur6/online/;jsessionid=36A1B8DA320BF9251516CCD6457ABCBC" method="POST">
				<input type="hidden" name="depDate" value="09/24/2022" id="depDate"/>
		        <input type="hidden" name="groupId" value="1208350" id="groupId"/>
		        <input type="hidden" name="taglacctid" value="" id="taglacctid"/>
				<input type="hidden" name="taglrestype" value="" id="taglrestype"/>
				<input type="hidden" name="taglresacctid" value="" id="taglresacctid"/>
				<input type="hidden" name="taglloginid" value="" id="taglloginid"/>
		
				<input type="hidden" name="availableSeat" value="46" id="availableSeat"/>
				<input type="hidden" name="valueinventorySgl" value="3" id="valueinventorySgl"/>
				<input type="hidden" name="valueinventoryDbl" value="5" id="valueinventoryDbl"/>
				<input type="hidden" name="valueinventoryTwn" value="15" id="valueinventoryTwn"/>
				<input type="hidden" name="valueinventoryTpl" value="0" id="valueinventoryTpl"/>
				<input type="hidden" name="valueinventoryQuad" value="0" id="valueinventoryQuad"/>
				<input type="hidden" name="valueinventoryGuar" value="5" id="valueinventoryGuar"/>
				<input type="hidden" name="inv_Type" value="RT" id="inv_Type"/>
				<input type="hidden" name="company" value="mft" id="company"/>
			</form>




		    <style scoped="" type="text/css">
		            #gdlr-core-title-item-id-34630 .gdlr-core-title-item-title a{ color:#ffffff; }#gdlr-core-button-id-45557{color: #424242;background: #ffffff;}#gdlr-core-button-id-45557:hover{color: #468fe7;}
		    </style>	    
			<button onclick="topFunction()" id="myBtn" title="Go to top" style="display: block;"><img src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/back2top.png"></button>
			<script>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</script>
			<style>
			  .TourPageHeaderTxt{
			    	line-height: 1;
				}
			</style>
			
	  	</div>	
	  	<footer>
<div class="traveltour-footer-wrapper">
<div class="traveltour-footer-container traveltour-container clearfix">
<div class="traveltour-footer-column traveltour-item-pdlr traveltour-column-20">
<div class="widget widget_text traveltour-widget" id="text-1">
<div class="textwidget">
<img src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/mayflower-tours-gold-logos-globe-350px.png" alt="">
<div class="gdlr-core-space-shortcode" style="margin-top: 21px;"></div>
<p>Cultivating amazing guided holidays filled with life enriching experiences since 1979.</p>
<div class="gdlr-core-space-shortcode" style="margin-top: 25px;"></div>
</div>
</div>
</div>
<div class="traveltour-footer-column traveltour-item-pdlr traveltour-column-20">
<div class="widget widget_tourmaster-widget-tour-category traveltour-widget" id="tourmaster-widget-tour-category-3">
<h3 class="traveltour-widget-title">
<span class="traveltour-widget-head-text">Top Destinations</span>
</h3>
<span class="clear"></span>
<div class="tourmaster-widget-tour-category">
<div class="tourmaster-tour-category-widget-holder clearfix">
<div class="tourmaster-tour-category-widget tourmaster-item-list tourmaster-column-20 tourmaster-column-first tourmaster-with-thumbnail">
<div class="tourmaster-tour-category-thumbnail tourmaster-media-image">
<img alt="" src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/MainDesti-MayflowerTours-Footer-NorthAmerica.jpg" width="600" height="600">
</div>

<div class="tourmaster-tour-category-overlay">
</div>

<div class="tourmaster-tour-category-head">
<div class="tourmaster-tour-category-head-table">
<h3 class="tourmaster-tour-category-title">
<a class="tourmaster-tour-category-head-link" href="https://www.mayflowercruisesandtours.com/tours/north-america">NORTH AMERICA</a>
</h3>
</div>
</div>
</div>

<div class="tourmaster-tour-category-widget tourmaster-item-list tourmaster-column-20 tourmaster-with-thumbnail">
<div class="tourmaster-tour-category-thumbnail tourmaster-media-image">
<img alt="" src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/MainDesti-MayflowerTours-Footer-Europe.jpg" width="600" height="600">
</div>

<div class="tourmaster-tour-category-overlay">
</div>

<div class="tourmaster-tour-category-head">
<div class="tourmaster-tour-category-head-table">
<h3 class="tourmaster-tour-category-title">
<a class="tourmaster-tour-category-head-link" href="https://www.mayflowercruisesandtours.com/tours/europe">EUROPE</a>
</h3>
</div>
</div>
</div>

<div class="tourmaster-tour-category-widget tourmaster-item-list tourmaster-column-20 tourmaster-with-thumbnail">
<div class="tourmaster-tour-category-thumbnail tourmaster-media-image">
<img alt="" src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/MainDesti-MayflowerTours-Footer-Africa_MiddleEast.jpg" width="600" height="600">
</div>

<div class="tourmaster-tour-category-overlay">
</div>

<div class="tourmaster-tour-category-head">
<div class="tourmaster-tour-category-head-table">
<h3 class="tourmaster-tour-category-title">
<a class="tourmaster-tour-category-head-link" href="https://www.mayflowercruisesandtours.com/tours/africa-and-middle-east">AFRICA &amp; MIDDLE EAST</a>
</h3>
</div>
</div>
</div>

<div class="tourmaster-tour-category-widget tourmaster-item-list tourmaster-column-20 tourmaster-column-first tourmaster-with-thumbnail">
<div class="tourmaster-tour-category-thumbnail tourmaster-media-image">
<img alt="" src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/MainDesti-MayflowerTours-Footer-Asia.jpg" width="600" height="600">
</div>

<div class="tourmaster-tour-category-overlay">
</div>

<div class="tourmaster-tour-category-head">
<div class="tourmaster-tour-category-head-table">
<h3 class="tourmaster-tour-category-title">
<a class="tourmaster-tour-category-head-link" href="https://www.mayflowercruisesandtours.com/tours/asia">ASIA</a>
</h3>
</div>
</div>
</div>

<div class="tourmaster-tour-category-widget tourmaster-item-list tourmaster-column-20 tourmaster-with-thumbnail">
<div class="tourmaster-tour-category-thumbnail tourmaster-media-image">
<img alt="" src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/MainDesti-MayflowerTours-Footer-Central_SouthAmerica.jpg " width="600" height="600">
</div>

<div class="tourmaster-tour-category-overlay">
</div>

<div class="tourmaster-tour-category-head">
<div class="tourmaster-tour-category-head-table">
<h3 class="tourmaster-tour-category-title">
<a class="tourmaster-tour-category-head-link" href="https://www.mayflowercruisesandtours.com/tours/central-and-south-america">CENTRAL &amp; SOUTH AMERICA</a>
</h3>
</div>
</div>
</div>

<div class="tourmaster-tour-category-widget tourmaster-item-list tourmaster-column-20 tourmaster-with-thumbnail">
<div class="tourmaster-tour-category-thumbnail tourmaster-media-image">
<img alt="" src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/MainDesti-MayflowerTours-Footer-Australia_NewZealand.jpg" width="600" height="600">
</div>

<div class="tourmaster-tour-category-overlay">
</div>

<div class="tourmaster-tour-category-head">
<div class="tourmaster-tour-category-head-table">
<h3 class="tourmaster-tour-category-title">
<a class="tourmaster-tour-category-head-link" href="https://www.mayflowercruisesandtours.com/tours/australia-and-new-zealand">AUSTRALIA  &amp; <br> NEW ZEALAND</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="traveltour-footer-column traveltour-item-pdlr traveltour-column-20">
<div class="widget widget_text traveltour-widget" id="text-2">
<h3 class="traveltour-widget-title">
<span class="traveltour-widget-head-text">Contact Info</span>
</h3>
<span class="clear"></span>
<div class="textwidget">
<p>
650 Warrenville Road Suite 500 <br>Lisle, IL 60532
</p>

<div class="gdlr-core-space-shortcode" style="margin-top: -13px;">
</div>

<p>
Phone : 800.323.7604
</p>

<div class="gdlr-core-space-shortcode" style="margin-top: -13px;">
</div>

<p>
<a href="mailto:info@mayflowercruisesandtours.com">info@mayflowercruisesandtours.com</a>
</p>

<div class="gdlr-core-space-shortcode" style="margin-top: 20px;">
</div>

<p>
<a href="https://www.facebook.com/mayflowertours" target="_blank"><i class="fa fa-facebook" style="font-size: 18px;color: #ffffff;margin-right: 20px;"></i></a> <a href="https://twitter.com/mayflowertours" target="_blank"><i class="fa fa-twitter" style="font-size: 18px;color: #ffffff;margin-right: 20px;"></i></a> <a href="https://www.youtube.com/user/Mayflowertours" target="_blank"><i class="fa  fa-youtube" style="font-size: 18px;color: #ffffff;margin-right: 20px;"></i></a> <a href="https://www.pinterest.com/mayflowercruisesandtours/" target="_blank"><i class="fa fa-pinterest" style="font-size: 18px;color: #ffffff;margin-right: 20px;"></i></a> <a href="https://www.instagram.com/mayflowertours/" target="_blank"><i class="fa fa-instagram" style="font-size: 18px;color: #ffffff;margin-right: 20px;"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>

<div class="traveltour-copyright-wrapper">
<div style="padding: 20px;max-width: 1280px;margin: 0 auto;">
<div style="padding: 20px;float:left;" class="col-sm-3">
<h5>
Destinations
</h5>

<ul style="margin: 0px; list-style: outside none none;">
<li><a href="https://www.mayflowercruisesandtours.com/tours/north-america">North America</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/tours/europe">Europe</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/tours/africa-and-middle-east">Africa &amp; the Middle East</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/tours/asia">Asia</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/tours/central-and-south-america">Central &amp; South America</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/tours/australia-and-new-zealand">Australia &amp; New Zealand</a>
</li>
</ul>
</div>
<div style="padding: 20px;float:left;" class="col-sm-3">
<h5>
Travel Styles
</h5>

<ul style="margin: 0px; list-style: outside none none;">
<li><a href="https://www.mayflowercruisesandtours.com/tours/scenic-rail-experience">Scenic Rail Experience</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/tours/national-parks">National Parks</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/tours/autumn-foliage">Autumn Foliage</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/tours/holidays-and-special-events">Holidays and Special Events </a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/tours/river-cruising">River Cruising</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/tours/small-ship-adventures">Small Ship Adventures</a>
</li>
<li><a href="https://www.mayflowercruisesandtours.com/tours/cruising">Cruising</a>
</li>
<li><a href="https://www.mayflowercruisesandtours.com/tours/natural-explorations">Natural Explorations</a>
</li>
</ul>
</div>

<div style="padding: 20px;float:left;" class="col-sm-3">
<h5>
The Mayflower Way
</h5>

<ul style="margin: 0px; list-style: outside none none;">

<li><a href="https://www.mayflowercruisesandtours.com/why-travel-with-mayflower-tours">Why Travel with Mayflower</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/mayflower-cares">Mayflower Cares</a>
</li>

<li>Free Home or Local Pickup <br>
<a href="https://www.mayflowercruisesandtours.com/free-home-local-pickup">- Chicagoland </a> or <a href="https://www.mayflowercruisesandtours.com/free-home-local-pickup-florida">Florida Coast </a>
</li>



<li><a href="https://www.mayflowercruisesandtours.com/life-enriching-experiences">Life Enriching Experiences</a>
</li>
<li><a href="https://www.mayflowercruisesandtours.com/blog">Our Travel Blog</a>
</li>
<li><a href="https://www.mayflowercruisesandtours.com/mayflower-in-the-news">Mayflower in the news</a>
</li>
</ul>
</div>

<div style="padding: 20px;float:left;" class="col-sm-3">
<h5>
Tour Resources
</h5>

<ul style="margin: 0px; list-style: outside none none;">
<li><a href="https://www.mayflowercruisesandtours.com/traverler-information">Traveler Information</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/holiday-terms-and-conditions">Travelers Protection Plan</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/holiday-terms-and-conditions">Terms and Conditions</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/node/202">Order Your Brochures</a>
</li>

<li><a href="https://www.mayflowercruisesandtours.com/group-travel-benefits">Group Booking</a>
</li>


<li><a href="https://www.mayflowercruisesandtours.com/mayflower-tours-privacy-policy">Privacy Policy</a>
</li>
<li><a href="https://www.mayflowercruisesandtours.com/terms-of-use">Terms of Use</a>
</li>
<li><a href="https://www.mayflowercruisesandtours.com/contact-us">Contact Us</a>
</li>

</ul>
</div>
</div>

<div class="clearfix">
</div>

<div class="traveltour-copyright-container traveltour-container">
<div class="traveltour-copyright-text traveltour-item-pdlr">
Copyright 2021 Mayflower Tours, All Right Reserved.
</div>
<div class="credit-card">
<img src="https://www.mayflowercruisesandtours.com//themes/custom/mft/images/credit-cards3.png" style="max-width: 350px;margin: 0 auto;display: block;width:100%;" alt="creditcard">
</div>
<div class="travel-associtaion" style="padding-top: 30px;padding-bottom: 30px;">
<a href="https://www.ustoa.com" target="_blank"><img src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/ust.png" alt=""></a>
<a href="https://www.asta.org" target="_blank"> <img src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/asta.png" alt=""></a>
<a href="https://ntaonline.com" target="_blank"> <img src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/nta.png" alt=""></a>
<a href="https://www.cruising.org/about-the-industry/about-clia" target="_blank"> <img src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/clia.png" alt=""></a>
<a href="https://www.buses.org" target="_blank"> <img src="https://www.mayflowercruisesandtours.com/themes/custom/mft/images/aba.png" alt=""></a>
</div>
</div>
</div>
</footer>    
	    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
		<script src="/centaur6/common/javascript/online/mft/owl.carousel.min.js"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.3.0/jquery.fancybox.min.js"></script>
		<script src="/centaur6/common/javascript/online/mft/script.js"></script>
<!--		<script src="/centaur6/common/javascript/online/mft/mftMainPage.js"></script>-->
	</body>
</html>